aboutsummaryrefslogtreecommitdiff
path: root/doc/handbook/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/handbook/Makefile.am')
-rw-r--r--doc/handbook/Makefile.am106
1 files changed, 53 insertions, 53 deletions
diff --git a/doc/handbook/Makefile.am b/doc/handbook/Makefile.am
index d7bcab696..7c10b417a 100644
--- a/doc/handbook/Makefile.am
+++ b/doc/handbook/Makefile.am
@@ -1,48 +1,8 @@
1# This Makefile.am is in the public domain 1# This Makefile.am is in the public domain
2docdir = $(datadir)/doc/gnunet/ 2docdir = $(datadir)/doc/gnunet/
3 3
4infoimagedir = $(infodir)/images
5
6AM_MAKEINFOHTMLFLAGS = $(TEXINFO_HTMLFLAGS) 4AM_MAKEINFOHTMLFLAGS = $(TEXINFO_HTMLFLAGS)
7 5
8
9dist_infoimage_DATA = \
10 images/gnunet-gtk-0-10-gns-a-done.png \
11 images/gnunet-gtk-0-10-gns-a.png \
12 images/daemon_lego_block.png \
13 images/gnunet-gtk-0-10-gns.png \
14 images/gnunet-0-10-peerinfo.png \
15 images/gnunet-gtk-0-10-identity.png \
16 images/gnunet-fs-gtk-0-10-star-tab.png \
17 images/gnunet-gtk-0-10-download-area.png \
18 images/gnunet-gtk-0-10-search-selected.png \
19 images/gnunet-gtk-0-10-fs-menu.png \
20 images/gnunet-gtk-0-10-traffic.png \
21 images/gnunet-gtk-0-10-fs.png \
22 images/gnunet-namestore-gtk-phone.png \
23 images/gnunet-gtk-0-10-fs-publish-editing.png \
24 images/gnunet-namestore-gtk-vpn.png \
25 images/gnunet-gtk-0-10-fs-published.png \
26 images/gnunet-setup-exit.png \
27 images/gnunet-gtk-0-10-fs-publish.png \
28 images/iceweasel-preferences.png \
29 images/gnunet-gtk-0-10-fs-publish-select.png \
30 images/iceweasel-proxy.png \
31 images/gnunet-gtk-0-10-fs-publish-with-file_0.png \
32 images/service_lego_block.png \
33 images/gnunet-gtk-0-10-fs-publish-with-file.png \
34 images/service_stack.png \
35 images/gnunet-gtk-0-10-fs-search.png \
36 images/gnunet-tutorial-service.png \
37 images/gnunet-tutorial-system.png \
38 images/daemon_lego_block.svg \
39 images/lego_stack.svg \
40 images/service_lego_block.svg \
41 images/structure.dot \
42 images/gns.dot \
43 images/gns.jpg
44
45
46info_TEXINFOS = \ 6info_TEXINFOS = \
47 gnunet.texi 7 gnunet.texi
48 8
@@ -83,24 +43,64 @@ gnunet_TEXINFOS = \
83EXTRA_DIST = \ 43EXTRA_DIST = \
84 $(gnunet_TEXINFOS) \ 44 $(gnunet_TEXINFOS) \
85 htmlxref.cnf \ 45 htmlxref.cnf \
86 version.texi \ 46 version.texi \
87 run-gendocs.sh \ 47 run-gendocs.sh \
88 docstyle.css \ 48 docstyle.css \
89 manual.css \ 49 manual.css \
90 reset.css \ 50 reset.css \
91 style.css 51 style.css \
52 images/daemon_lego_block.svg \
53 images/lego_stack.svg \
54 images/service_lego_block.svg \
55 images/gns.dot \
56 images/structure.dot \
57 images/tng.dot \
58 images/ascension_interaction.png \
59 images/ascension_ssd.png \
60 images/messenger_room.png \
61 images/gnunet-gtk-0-10-gns-a-done.png \
62 images/gnunet-gtk-0-10-gns-a.png \
63 images/daemon_lego_block.png \
64 images/gnunet-gtk-0-10-gns.png \
65 images/gnunet-0-10-peerinfo.png \
66 images/gnunet-gtk-0-10-identity.png \
67 images/gnunet-fs-gtk-0-10-star-tab.png \
68 images/gnunet-gtk-0-10-download-area.png \
69 images/gnunet-gtk-0-10-search-selected.png \
70 images/gnunet-gtk-0-10-fs-menu.png \
71 images/gnunet-gtk-0-10-traffic.png \
72 images/gnunet-gtk-0-10-fs.png \
73 images/gnunet-namestore-gtk-phone.png \
74 images/gnunet-gtk-0-10-fs-publish-editing.png \
75 images/gnunet-namestore-gtk-vpn.png \
76 images/gnunet-gtk-0-10-fs-published.png \
77 images/gnunet-setup-exit.png \
78 images/gnunet-gtk-0-10-fs-publish.png \
79 images/iceweasel-preferences.png \
80 images/gnunet-gtk-0-10-fs-publish-select.png \
81 images/iceweasel-proxy.png \
82 images/gnunet-gtk-0-10-fs-publish-with-file_0.png \
83 images/service_lego_block.png \
84 images/gnunet-gtk-0-10-fs-publish-with-file.png \
85 images/service_stack.png \
86 images/gnunet-gtk-0-10-fs-search.png \
87 images/gnunet-tutorial-service.png \
88 images/gnunet-tutorial-system.png \
89 images/gns.jpg \
90 images/tng.png
91
92 92
93 93
94DISTCLEANFILES = \ 94DISTCLEANFILES = \
95 gnunet.cps \ 95 gnunet.cps \
96 chapters/developer.cps \ 96 chapters/developer.cps \
97 chapters/installation.cps \ 97 chapters/installation.cps \
98 chapter/philosophy.cps \ 98 chapter/philosophy.cps \
99 chapters/user.cps \ 99 chapters/user.cps \
100 chapters/configuration.cps \ 100 chapters/configuration.cps \
101 chapters/terminology.cps \ 101 chapters/terminology.cps \
102 chapters/vocabulary.cps \ 102 chapters/vocabulary.cps \
103 fdl-1.3.cps \ 103 fdl-1.3.cps \
104 agpl-3.0.cps \ 104 agpl-3.0.cps \
105 gpl-3.0.cps 105 gpl-3.0.cps
106 106