aboutsummaryrefslogtreecommitdiff
path: root/lint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lint/Makefile.am')
-rw-r--r--lint/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lint/Makefile.am b/lint/Makefile.am
index 093884214..834f1c467 100644
--- a/lint/Makefile.am
+++ b/lint/Makefile.am
@@ -5,7 +5,7 @@ all: check-linters
5check-bashism: 5check-bashism:
6 printf "Run checkbashism on all .sh files.\n" 6 printf "Run checkbashism on all .sh files.\n"
7 printf "Currently this expects checkbashism.pl at a fixed location." 7 printf "Currently this expects checkbashism.pl at a fixed location."
8 find . -type f ! -path '*/.*' ! -path '*/_*' -name '*.sh' -print0 | xargs -0 ~/src/scripts/src/checkbashisms.pl -f 2>&1 | tee $(top_srcdir)/bashism.log || true 8 find '..' -type f ! -path '*/.*' ! -path '*/_*' -name '*.sh' -print0 | xargs -0 $(srcdir)/checkbashisms.pl -f 2>&1 | tee $(srcdir)/bashism.log || true
9 9
10check-python: 10check-python:
11 printf "Running flake8 and 2to3 if detected.\n" 11 printf "Running flake8 and 2to3 if detected.\n"