aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 53d157da3..43b1004eb 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -65,9 +65,8 @@ if HAVE_POSTGRESQL
65endif 65endif
66 66
67if HAVE_MHD 67if HAVE_MHD
68 REST_DIR = rest
69if HAVE_JSON 68if HAVE_JSON
70 JSONAPI_DIR = jsonapi 69 REST_DIR = rest jsonapi rest-plugins
71endif 70endif
72endif 71endif
73 72
@@ -82,9 +81,6 @@ SUBDIRS = \
82 include $(INTLEMU_SUBDIRS) \ 81 include $(INTLEMU_SUBDIRS) \
83 util \ 82 util \
84 gnsrecord \ 83 gnsrecord \
85 $(JSON_DIR) \
86 $(REST_DIR) \
87 $(JSONAPI_DIR) \
88 hello \ 84 hello \
89 block \ 85 block \
90 statistics \ 86 statistics \
@@ -130,6 +126,8 @@ SUBDIRS = \
130 exit \ 126 exit \
131 pt \ 127 pt \
132 secretsharing \ 128 secretsharing \
129 $(JSON_DIR) \
130 $(REST_DIR) \
133 integration-tests \ 131 integration-tests \
134 $(EXP_DIR) 132 $(EXP_DIR)
135 133