aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index f0efefc4b..b1555be60 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -525,22 +525,20 @@ perf_gnunet_service_fs_p2p_respect_LDADD = \
525 $(top_builddir)/src/util/libgnunetutil.la 525 $(top_builddir)/src/util/libgnunetutil.la
526 526
527 527
528do_subst = $(SED) -e 's,[@]PYTHON[@],$(PYTHON),g'
529
530test_gnunet_fs_psd.py: test_gnunet_fs_psd.py.in Makefile 528test_gnunet_fs_psd.py: test_gnunet_fs_psd.py.in Makefile
531 $(do_subst) < $(srcdir)/test_gnunet_fs_psd.py.in > test_gnunet_fs_psd.py 529 $(AWK) -v bdir="$(bindir)" -v py="$(PYTHON)" -v awkay="$(AWK_BINARY)" -v pfx="$(prefix)" -v prl="$(PERL)" -v sysconfdirectory="$(sysconfdir)" -v pkgdatadirectory="$(pkgdatadir)" -f $(top_srcdir)/bin/dosubst.awk < $(srcdir)/test_gnunet_fs_psd.py.in > test_gnunet_fs_psd.py
532 chmod +x test_gnunet_fs_psd.py 530 chmod +x test_gnunet_fs_psd.py
533 531
534test_gnunet_fs_rec.py: test_gnunet_fs_rec.py.in Makefile 532test_gnunet_fs_rec.py: test_gnunet_fs_rec.py.in Makefile
535 $(do_subst) < $(srcdir)/test_gnunet_fs_rec.py.in > test_gnunet_fs_rec.py 533 $(AWK) -v bdir="$(bindir)" -v py="$(PYTHON)" -v awkay="$(AWK_BINARY)" -v pfx="$(prefix)" -v prl="$(PERL)" -v sysconfdirectory="$(sysconfdir)" -v pkgdatadirectory="$(pkgdatadir)" -f $(top_srcdir)/bin/dosubst.awk < $(srcdir)/test_gnunet_fs_rec.py.in > test_gnunet_fs_rec.py
536 chmod +x test_gnunet_fs_rec.py 534 chmod +x test_gnunet_fs_rec.py
537 535
538test_gnunet_fs_ns.py: test_gnunet_fs_ns.py.in Makefile 536test_gnunet_fs_ns.py: test_gnunet_fs_ns.py.in Makefile
539 $(do_subst) < $(srcdir)/test_gnunet_fs_ns.py.in > test_gnunet_fs_ns.py 537 $(AWK) -v bdir="$(bindir)" -v py="$(PYTHON)" -v awkay="$(AWK_BINARY)" -v pfx="$(prefix)" -v prl="$(PERL)" -v sysconfdirectory="$(sysconfdir)" -v pkgdatadirectory="$(pkgdatadir)" -f $(top_srcdir)/bin/dosubst.awk < $(srcdir)/test_gnunet_fs_ns.py.in > test_gnunet_fs_ns.py
540 chmod +x test_gnunet_fs_ns.py 538 chmod +x test_gnunet_fs_ns.py
541 539
542test_gnunet_fs_idx.py: test_gnunet_fs_idx.py.in Makefile 540test_gnunet_fs_idx.py: test_gnunet_fs_idx.py.in Makefile
543 $(do_subst) < $(srcdir)/test_gnunet_fs_idx.py.in > test_gnunet_fs_idx.py 541 $(AWK) -v bdir="$(bindir)" -v py="$(PYTHON)" -v awkay="$(AWK_BINARY)" -v pfx="$(prefix)" -v prl="$(PERL)" -v sysconfdirectory="$(sysconfdir)" -v pkgdatadirectory="$(pkgdatadir)" -f $(top_srcdir)/bin/dosubst.awk < $(srcdir)/test_gnunet_fs_idx.py.in > test_gnunet_fs_idx.py
544 chmod +x test_gnunet_fs_idx.py 542 chmod +x test_gnunet_fs_idx.py
545 543
546 544