aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index ce70ff751..30a14e2c2 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -36,7 +36,6 @@ libgnunetfs_la_SOURCES = \
36 fs_file_information.c \ 36 fs_file_information.c \
37 fs_getopt.c \ 37 fs_getopt.c \
38 fs_list_indexed.c \ 38 fs_list_indexed.c \
39 fs_pseudonym.c \
40 fs_publish.c \ 39 fs_publish.c \
41 fs_publish_ksk.c \ 40 fs_publish_ksk.c \
42 fs_publish_ublock.c fs_publish_ublock.h \ 41 fs_publish_ublock.c fs_publish_ublock.h \
@@ -80,7 +79,6 @@ bin_PROGRAMS = \
80 gnunet-directory \ 79 gnunet-directory \
81 gnunet-download \ 80 gnunet-download \
82 gnunet-publish \ 81 gnunet-publish \
83 gnunet-pseudonym \
84 gnunet-search \ 82 gnunet-search \
85 gnunet-fs \ 83 gnunet-fs \
86 gnunet-unindex 84 gnunet-unindex
@@ -153,17 +151,6 @@ gnunet_helper_fs_publish_LDADD = \
153gnunet_helper_fs_publish_DEPENDENCIES = \ 151gnunet_helper_fs_publish_DEPENDENCIES = \
154 libgnunetfs.la 152 libgnunetfs.la
155 153
156gnunet_pseudonym_SOURCES = \
157 gnunet-pseudonym.c
158gnunet_pseudonym_LDADD = \
159 $(top_builddir)/src/identity/libgnunetidentity.la \
160 $(top_builddir)/src/fs/libgnunetfs.la \
161 $(top_builddir)/src/util/libgnunetutil.la \
162 -lextractor \
163 $(GN_LIBINTL)
164gnunet_pseudonym_DEPENDENCIES = \
165 libgnunetfs.la
166
167gnunet_search_SOURCES = \ 154gnunet_search_SOURCES = \
168 gnunet-search.c 155 gnunet-search.c
169gnunet_search_LDADD = \ 156gnunet_search_LDADD = \
@@ -256,7 +243,6 @@ check_PROGRAMS = \
256 test_fs_list_indexed \ 243 test_fs_list_indexed \
257 test_fs_namespace \ 244 test_fs_namespace \
258 test_fs_namespace_list_updateable \ 245 test_fs_namespace_list_updateable \
259 test_pseudonym \
260 test_fs_publish \ 246 test_fs_publish \
261 test_fs_publish_persistence \ 247 test_fs_publish_persistence \
262 test_fs_search \ 248 test_fs_search \
@@ -303,7 +289,6 @@ TESTS = \
303 test_fs_list_indexed \ 289 test_fs_list_indexed \
304 test_fs_namespace \ 290 test_fs_namespace \
305 test_fs_namespace_list_updateable \ 291 test_fs_namespace_list_updateable \
306 test_pseudonym \
307 test_fs_publish \ 292 test_fs_publish \
308 test_fs_publish_persistence \ 293 test_fs_publish_persistence \
309 test_fs_search \ 294 test_fs_search \
@@ -324,14 +309,6 @@ TESTS = \
324endif 309endif
325 310
326 311
327test_pseudonym_SOURCES = \
328 test_pseudonym.c
329test_pseudonym_LDADD = \
330 -lgcrypt \
331 $(top_builddir)/src/fs/libgnunetfs.la \
332 $(top_builddir)/src/util/libgnunetutil.la
333
334
335test_fs_directory_SOURCES = \ 312test_fs_directory_SOURCES = \
336 test_fs_directory.c 313 test_fs_directory.c
337test_fs_directory_LDADD = \ 314test_fs_directory_LDADD = \