aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index fcab73820..89fd9b750 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -180,15 +180,15 @@ gnunet_service_fs_SOURCES = \
180 gnunet-service-fs_pr.c gnunet-service-fs_pr.h \ 180 gnunet-service-fs_pr.c gnunet-service-fs_pr.h \
181 gnunet-service-fs_push.c gnunet-service-fs_push.h \ 181 gnunet-service-fs_push.c gnunet-service-fs_push.h \
182 gnunet-service-fs_put.c gnunet-service-fs_put.h \ 182 gnunet-service-fs_put.c gnunet-service-fs_put.h \
183 gnunet-service-fs_mesh_client.c gnunet-service-fs_mesh.h \ 183 gnunet-service-fs_cadet_client.c gnunet-service-fs_cadet.h \
184 gnunet-service-fs_mesh_server.c 184 gnunet-service-fs_cadet_server.c
185gnunet_service_fs_LDADD = \ 185gnunet_service_fs_LDADD = \
186 $(top_builddir)/src/fs/libgnunetfs.la \ 186 $(top_builddir)/src/fs/libgnunetfs.la \
187 $(top_builddir)/src/dht/libgnunetdht.la \ 187 $(top_builddir)/src/dht/libgnunetdht.la \
188 $(top_builddir)/src/block/libgnunetblock.la \ 188 $(top_builddir)/src/block/libgnunetblock.la \
189 $(top_builddir)/src/datastore/libgnunetdatastore.la \ 189 $(top_builddir)/src/datastore/libgnunetdatastore.la \
190 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 190 $(top_builddir)/src/statistics/libgnunetstatistics.la \
191 $(top_builddir)/src/mesh/libgnunetmesh.la \ 191 $(top_builddir)/src/cadet/libgnunetcadet.la \
192 $(top_builddir)/src/ats/libgnunetats.la \ 192 $(top_builddir)/src/ats/libgnunetats.la \
193 $(top_builddir)/src/core/libgnunetcore.la \ 193 $(top_builddir)/src/core/libgnunetcore.la \
194 $(top_builddir)/src/util/libgnunetutil.la \ 194 $(top_builddir)/src/util/libgnunetutil.la \
@@ -235,7 +235,7 @@ check_PROGRAMS = \
235 test_plugin_block_fs \ 235 test_plugin_block_fs \
236 test_fs_directory \ 236 test_fs_directory \
237 test_fs_download \ 237 test_fs_download \
238 test_fs_download_mesh \ 238 test_fs_download_cadet \
239 test_fs_download_indexed \ 239 test_fs_download_indexed \
240 test_fs_download_persistence \ 240 test_fs_download_persistence \
241 test_fs_file_information \ 241 test_fs_file_information \
@@ -255,7 +255,7 @@ check_PROGRAMS = \
255 test_fs_uri \ 255 test_fs_uri \
256 test_gnunet_service_fs_migration \ 256 test_gnunet_service_fs_migration \
257 test_gnunet_service_fs_p2p \ 257 test_gnunet_service_fs_p2p \
258 test_gnunet_service_fs_p2p_mesh \ 258 test_gnunet_service_fs_p2p_cadet \
259 $(FS_BENCHMARKS) 259 $(FS_BENCHMARKS)
260endif 260endif
261 261
@@ -301,7 +301,7 @@ TESTS = \
301 test_fs_test_lib \ 301 test_fs_test_lib \
302 test_gnunet_service_fs_migration \ 302 test_gnunet_service_fs_migration \
303 test_gnunet_service_fs_p2p \ 303 test_gnunet_service_fs_p2p \
304 test_gnunet_service_fs_p2p_mesh \ 304 test_gnunet_service_fs_p2p_cadet \
305 perf_gnunet_service_fs_p2p \ 305 perf_gnunet_service_fs_p2p \
306 perf_gnunet_service_fs_p2p_index \ 306 perf_gnunet_service_fs_p2p_index \
307 perf_gnunet_service_fs_p2p_respect \ 307 perf_gnunet_service_fs_p2p_respect \
@@ -330,9 +330,9 @@ test_fs_download_indexed_LDADD = \
330 $(top_builddir)/src/fs/libgnunetfs.la \ 330 $(top_builddir)/src/fs/libgnunetfs.la \
331 $(top_builddir)/src/util/libgnunetutil.la 331 $(top_builddir)/src/util/libgnunetutil.la
332 332
333test_fs_download_mesh_SOURCES = \ 333test_fs_download_cadet_SOURCES = \
334 test_fs_download.c 334 test_fs_download.c
335test_fs_download_mesh_LDADD = \ 335test_fs_download_cadet_LDADD = \
336 $(top_builddir)/src/testing/libgnunettesting.la \ 336 $(top_builddir)/src/testing/libgnunettesting.la \
337 $(top_builddir)/src/fs/libgnunetfs.la \ 337 $(top_builddir)/src/fs/libgnunetfs.la \
338 $(top_builddir)/src/util/libgnunetutil.la 338 $(top_builddir)/src/util/libgnunetutil.la
@@ -456,9 +456,9 @@ test_gnunet_service_fs_p2p_LDADD = \
456 $(top_builddir)/src/fs/libgnunetfs.la \ 456 $(top_builddir)/src/fs/libgnunetfs.la \
457 $(top_builddir)/src/util/libgnunetutil.la 457 $(top_builddir)/src/util/libgnunetutil.la
458 458
459test_gnunet_service_fs_p2p_mesh_SOURCES = \ 459test_gnunet_service_fs_p2p_cadet_SOURCES = \
460 test_gnunet_service_fs_p2p.c 460 test_gnunet_service_fs_p2p.c
461test_gnunet_service_fs_p2p_mesh_LDADD = \ 461test_gnunet_service_fs_p2p_cadet_LDADD = \
462 $(top_builddir)/src/fs/libgnunetfstest.a \ 462 $(top_builddir)/src/fs/libgnunetfstest.a \
463 $(top_builddir)/src/testbed/libgnunettestbed.la \ 463 $(top_builddir)/src/testbed/libgnunettestbed.la \
464 $(top_builddir)/src/fs/libgnunetfs.la \ 464 $(top_builddir)/src/fs/libgnunetfs.la \
@@ -534,7 +534,7 @@ EXTRA_DIST = \
534 test_fs_data.conf \ 534 test_fs_data.conf \
535 test_fs_download_data.conf \ 535 test_fs_download_data.conf \
536 test_fs_download_indexed.conf \ 536 test_fs_download_indexed.conf \
537 test_fs_download_mesh.conf \ 537 test_fs_download_cadet.conf \
538 test_fs_file_information_data.conf \ 538 test_fs_file_information_data.conf \
539 fs_test_lib_data.conf \ 539 fs_test_lib_data.conf \
540 test_fs_list_indexed_data.conf \ 540 test_fs_list_indexed_data.conf \
@@ -544,7 +544,7 @@ EXTRA_DIST = \
544 test_fs_unindex_data.conf \ 544 test_fs_unindex_data.conf \
545 test_fs_uri_data.conf \ 545 test_fs_uri_data.conf \
546 test_gnunet_service_fs_migration_data.conf \ 546 test_gnunet_service_fs_migration_data.conf \
547 test_gnunet_service_fs_p2p_mesh.conf \ 547 test_gnunet_service_fs_p2p_cadet.conf \
548 test_gnunet_fs_idx_data.conf \ 548 test_gnunet_fs_idx_data.conf \
549 test_gnunet_fs_psd_data.conf \ 549 test_gnunet_fs_psd_data.conf \
550 test_gnunet_fs_rec_data.conf \ 550 test_gnunet_fs_rec_data.conf \