aboutsummaryrefslogtreecommitdiff
path: root/src/gnsrecord/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gnsrecord/Makefile.am')
-rw-r--r--src/gnsrecord/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/gnsrecord/Makefile.am b/src/gnsrecord/Makefile.am
index 3da9af9ca..2e6eca7ba 100644
--- a/src/gnsrecord/Makefile.am
+++ b/src/gnsrecord/Makefile.am
@@ -12,6 +12,10 @@ if USE_COVERAGE
12 XLIBS = -lgcov 12 XLIBS = -lgcov
13endif 13endif
14 14
15bin_PROGRAMS = \
16 gnunet-gnsrecord-tvg
17
18
15check_PROGRAMS = \ 19check_PROGRAMS = \
16 test_gnsrecord_crypto \ 20 test_gnsrecord_crypto \
17 test_gnsrecord_serialization \ 21 test_gnsrecord_serialization \
@@ -28,6 +32,14 @@ endif
28lib_LTLIBRARIES = \ 32lib_LTLIBRARIES = \
29 libgnunetgnsrecord.la 33 libgnunetgnsrecord.la
30 34
35gnunet_gnsrecord_tvg_SOURCES = \
36 gnunet-gnsrecord-tvg.c
37gnunet_gnsrecord_tvg_LDADD = \
38 $(top_builddir)/src/util/libgnunetutil.la \
39 libgnunetgnsrecord.la \
40 $(GN_LIBINTL)
41
42
31libgnunetgnsrecord_la_SOURCES = \ 43libgnunetgnsrecord_la_SOURCES = \
32 gnsrecord.c \ 44 gnsrecord.c \
33 gnsrecord_serialization.c \ 45 gnsrecord_serialization.c \