aboutsummaryrefslogtreecommitdiff
path: root/src/hello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/hello/Makefile.am')
-rw-r--r--src/hello/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/hello/Makefile.am b/src/hello/Makefile.am
index 40a45320f..6a250e42f 100644
--- a/src/hello/Makefile.am
+++ b/src/hello/Makefile.am
@@ -24,7 +24,8 @@ noinst_PROGRAMS = \
24 24
25check_PROGRAMS = \ 25check_PROGRAMS = \
26 test_hello \ 26 test_hello \
27 test_friend_hello 27 test_friend_hello \
28 test_hello-ng
28 29
29if ENABLE_TEST_RUN 30if ENABLE_TEST_RUN
30AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH;unset XDG_DATA_HOME;unset XDG_CONFIG_HOME; 31AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH;unset XDG_DATA_HOME;unset XDG_CONFIG_HOME;
@@ -37,6 +38,13 @@ test_hello_LDADD = \
37 libgnunethello.la \ 38 libgnunethello.la \
38 $(top_builddir)/src/util/libgnunetutil.la 39 $(top_builddir)/src/util/libgnunetutil.la
39 40
41test_hello_ng_SOURCES = \
42 test_hello-ng.c
43test_hello_ng_LDADD = \
44 libgnunethello.la \
45 $(top_builddir)/src/util/libgnunetutil.la
46
47
40test_friend_hello_SOURCES = \ 48test_friend_hello_SOURCES = \
41 test_friend_hello.c 49 test_friend_hello.c
42test_friend_hello_LDADD = \ 50test_friend_hello_LDADD = \