aboutsummaryrefslogtreecommitdiff
path: root/src/identity/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/identity/Makefile.am')
-rw-r--r--src/identity/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/src/identity/Makefile.am b/src/identity/Makefile.am
index b8e70fffb..1f21fc65d 100644
--- a/src/identity/Makefile.am
+++ b/src/identity/Makefile.am
@@ -39,14 +39,6 @@ bin_PROGRAMS = \
39libexec_PROGRAMS = \ 39libexec_PROGRAMS = \
40 gnunet-service-identity 40 gnunet-service-identity
41 41
42if HAVE_MHD
43if HAVE_JSON
44plugin_LTLIBRARIES = \
45 libgnunet_plugin_rest_identity.la
46endif
47endif
48
49
50gnunet_service_identity_SOURCES = \ 42gnunet_service_identity_SOURCES = \
51 gnunet-service-identity.c 43 gnunet-service-identity.c
52gnunet_service_identity_LDADD = \ 44gnunet_service_identity_LDADD = \
@@ -55,19 +47,6 @@ gnunet_service_identity_LDADD = \
55 $(GN_LIBINTL) 47 $(GN_LIBINTL)
56 48
57 49
58libgnunet_plugin_rest_identity_la_SOURCES = \
59 plugin_rest_identity.c
60libgnunet_plugin_rest_identity_la_LIBADD = \
61 libgnunetidentity.la \
62 $(top_builddir)/src/rest/libgnunetrest.la \
63 $(top_builddir)/src/jsonapi/libgnunetjsonapi.la \
64 $(top_builddir)/src/jsonapi/libgnunetjsonapiutils.la \
65 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
66 $(LTLIBINTL) -ljansson -lmicrohttpd
67libgnunet_plugin_rest_identity_la_LDFLAGS = \
68 $(GN_PLUGIN_LDFLAGS)
69
70
71gnunet_identity_SOURCES = \ 50gnunet_identity_SOURCES = \
72 gnunet-identity.c 51 gnunet-identity.c
73gnunet_identity_LDADD = \ 52gnunet_identity_LDADD = \