aboutsummaryrefslogtreecommitdiff
path: root/src/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/include/Makefile.am')
-rw-r--r--src/include/Makefile.am32
1 files changed, 13 insertions, 19 deletions
diff --git a/src/include/Makefile.am b/src/include/Makefile.am
index e4b02b8ee..8f39faab6 100644
--- a/src/include/Makefile.am
+++ b/src/include/Makefile.am
@@ -4,23 +4,22 @@ SUBDIRS = .
4gnunetincludedir = $(includedir)/gnunet 4gnunetincludedir = $(includedir)/gnunet
5 5
6EXTRA_DIST = \ 6EXTRA_DIST = \
7 platform.h \
7 gauger.h \ 8 gauger.h \
8 block_fs.h \ 9 block_fs.h \
9 block_dns.h \ 10 block_dns.h \
10 block_regex.h 11 block_regex.h
11 12
12gnunetinclude_HEADERS = \ 13gnunetinclude_HEADERS = \
13 platform.h gettext.h \ 14 gnunet_config.h \
15 gettext.h \
14 compat.h \ 16 compat.h \
15 gnunet_abd_service.h \ 17 gnunet_abd_service.h \
16 gnunet_applications.h \ 18 gnunet_applications.h \
17 gnunet_arm_service.h \ 19 gnunet_arm_service.h \
18 gnunet_ats_service.h \
19 gnunet_ats_application_service.h \
20 gnunet_ats_transport_service.h \
21 gnunet_ats_plugin.h \
22 gnunet_bandwidth_lib.h \ 20 gnunet_bandwidth_lib.h \
23 gnunet_bio_lib.h \ 21 gnunet_bio_lib.h \
22 gnunet_dht_block_types.h \
24 gnunet_block_lib.h \ 23 gnunet_block_lib.h \
25 gnunet_block_group_lib.h \ 24 gnunet_block_group_lib.h \
26 gnunet_block_plugin.h \ 25 gnunet_block_plugin.h \
@@ -34,6 +33,7 @@ gnunetinclude_HEADERS = \
34 gnunet_container_lib.h \ 33 gnunet_container_lib.h \
35 gnunet_conversation_service.h \ 34 gnunet_conversation_service.h \
36 gnunet_core_service.h \ 35 gnunet_core_service.h \
36 gnunet_core_testing_lib.h \
37 gnunet_crypto_lib.h \ 37 gnunet_crypto_lib.h \
38 gnunet_curl_lib.h \ 38 gnunet_curl_lib.h \
39 gnunet_datacache_lib.h \ 39 gnunet_datacache_lib.h \
@@ -47,8 +47,7 @@ gnunetinclude_HEADERS = \
47 gnunet_dnsparser_lib.h \ 47 gnunet_dnsparser_lib.h \
48 gnunet_dnsstub_lib.h \ 48 gnunet_dnsstub_lib.h \
49 gnunet_dns_service.h \ 49 gnunet_dns_service.h \
50 gnunet_fragmentation_lib.h \ 50 gnunet_error_codes.h \
51 gnunet_friends_lib.h \
52 gnunet_fs_service.h \ 51 gnunet_fs_service.h \
53 gnunet_getopt_lib.h \ 52 gnunet_getopt_lib.h \
54 gnunet_gns_service.h \ 53 gnunet_gns_service.h \
@@ -56,10 +55,11 @@ gnunetinclude_HEADERS = \
56 gnunet_gnsrecord_json_lib.h \ 55 gnunet_gnsrecord_json_lib.h \
57 gnunet_gnsrecord_plugin.h \ 56 gnunet_gnsrecord_plugin.h \
58 gnu_name_system_record_types.h \ 57 gnu_name_system_record_types.h \
59 gnunet_hello_lib.h \ 58 gnu_name_system_protocols.h \
59 gnu_name_system_service_ports.h \
60 gnunet_hello_uri_lib.h \
60 gnunet_helper_lib.h \ 61 gnunet_helper_lib.h \
61 gnunet_identity_service.h \ 62 gnunet_identity_service.h \
62 gnunet_abe_lib.h \
63 gnunet_reclaim_lib.h \ 63 gnunet_reclaim_lib.h \
64 gnunet_reclaim_plugin.h \ 64 gnunet_reclaim_plugin.h \
65 gnunet_reclaim_service.h \ 65 gnunet_reclaim_service.h \
@@ -71,8 +71,6 @@ gnunetinclude_HEADERS = \
71 gnunet_microphone_lib.h \ 71 gnunet_microphone_lib.h \
72 gnunet_mst_lib.h \ 72 gnunet_mst_lib.h \
73 gnunet_mq_lib.h \ 73 gnunet_mq_lib.h \
74 gnunet_my_lib.h \
75 gnunet_mysql_lib.h \
76 gnunet_namecache_plugin.h \ 74 gnunet_namecache_plugin.h \
77 gnunet_namecache_service.h \ 75 gnunet_namecache_service.h \
78 gnunet_namestore_plugin.h \ 76 gnunet_namestore_plugin.h \
@@ -86,7 +84,6 @@ gnunetinclude_HEADERS = \
86 gnunet_op_lib.h \ 84 gnunet_op_lib.h \
87 gnunet_os_lib.h \ 85 gnunet_os_lib.h \
88 gnunet_peer_lib.h \ 86 gnunet_peer_lib.h \
89 gnunet_peerinfo_service.h \
90 gnunet_peerstore_plugin.h \ 87 gnunet_peerstore_plugin.h \
91 gnunet_peerstore_service.h \ 88 gnunet_peerstore_service.h \
92 gnunet_plugin_lib.h \ 89 gnunet_plugin_lib.h \
@@ -113,21 +110,18 @@ gnunetinclude_HEADERS = \
113 gnunet_sq_lib.h \ 110 gnunet_sq_lib.h \
114 gnunet_statistics_service.h \ 111 gnunet_statistics_service.h \
115 gnunet_strings_lib.h \ 112 gnunet_strings_lib.h \
116 gnunet_testbed_service.h \ 113 gnunet_testing_barrier.h \
117 gnunet_testbed_logger_service.h \
118 gnunet_testing_lib.h \ 114 gnunet_testing_lib.h \
119 gnunet_testing_plugin.h \ 115 gnunet_testing_plugin.h \
120 gnunet_testing_ng_lib.h \ 116 gnunet_testing_ng_lib.h \
117 gnunet_testing_loop_lib.h \
121 gnunet_testing_netjail_lib.h \ 118 gnunet_testing_netjail_lib.h \
122 gnunet_time_lib.h \ 119 gnunet_time_lib.h \
123 gnunet_transport_service.h \
124 gnunet_transport_application_service.h \ 120 gnunet_transport_application_service.h \
125 gnunet_transport_communication_service.h \ 121 gnunet_transport_communication_service.h \
126 gnunet_transport_core_service.h \
127 gnunet_transport_hello_service.h \
128 gnunet_transport_manipulation_service.h \
129 gnunet_transport_monitor_service.h \ 122 gnunet_transport_monitor_service.h \
130 gnunet_transport_plugin.h \ 123 gnunet_transport_core_service.h \
124 gnunet_transport_testing_ng_lib.h \
131 gnunet_tun_lib.h \ 125 gnunet_tun_lib.h \
132 gnunet_uri_lib.h \ 126 gnunet_uri_lib.h \
133 gnunet_util_lib.h \ 127 gnunet_util_lib.h \