aboutsummaryrefslogtreecommitdiff
path: root/src/json/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/json/Makefile.am')
-rw-r--r--src/json/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/json/Makefile.am b/src/json/Makefile.am
index d874d7507..da19e7955 100644
--- a/src/json/Makefile.am
+++ b/src/json/Makefile.am
@@ -14,7 +14,7 @@ libgnunetjson_la_LDFLAGS = \
14 -no-undefined 14 -no-undefined
15libgnunetjson_la_SOURCES = \ 15libgnunetjson_la_SOURCES = \
16 json.c \ 16 json.c \
17 json_mhd.c \ 17 json_mhd.c \
18 json_generator.c \ 18 json_generator.c \
19 json_helper.c 19 json_helper.c
20libgnunetjson_la_LIBADD = \ 20libgnunetjson_la_LIBADD = \
@@ -32,5 +32,5 @@ test_json_SOURCES = \
32 test_json.c 32 test_json.c
33test_json_LDADD = \ 33test_json_LDADD = \
34 libgnunetjson.la \ 34 libgnunetjson.la \
35 -lgnunetutil \ 35 $(top_builddir)/src/util/libgnunetutil.la \
36 -ljansson 36 -ljansson