aboutsummaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index 84d4838b3..0fae3b356 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -1,4 +1,4 @@
1INCLUDES = -I$(top_srcdir)/src/include 1NCLUDES = -I$(top_srcdir)/src/include
2 2
3if MINGW 3if MINGW
4 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols 4 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols
@@ -102,7 +102,7 @@ gnunet_mesh_DEPENDENCIES = \
102 102
103gnunet_service_mesh_new_SOURCES = \ 103gnunet_service_mesh_new_SOURCES = \
104 gnunet-service-mesh-new.c \ 104 gnunet-service-mesh-new.c \
105 mesh_tunnel_tree.c \ 105 mesh_path.c \
106 mesh_common.c 106 mesh_common.c
107gnunet_service_mesh_new_CFLAGS = $(AM_CFLAGS) 107gnunet_service_mesh_new_CFLAGS = $(AM_CFLAGS)
108gnunet_service_mesh_new_LDADD = \ 108gnunet_service_mesh_new_LDADD = \
@@ -156,7 +156,7 @@ test_mesh_api_SOURCES = \
156test_mesh_api_LDADD = \ 156test_mesh_api_LDADD = \
157 $(top_builddir)/src/util/libgnunetutil.la \ 157 $(top_builddir)/src/util/libgnunetutil.la \
158 $(top_builddir)/src/testing/libgnunettesting.la \ 158 $(top_builddir)/src/testing/libgnunettesting.la \
159 $(top_builddir)/src/mesh/libgnunetmesh.la 159 $(top_builddir)/src/mesh/libgnunetmesh2.la
160test_mesh_api_DEPENDENCIES = \ 160test_mesh_api_DEPENDENCIES = \
161 libgnunetmesh.la \ 161 libgnunetmesh.la \
162 $(top_builddir)/src/util/libgnunetutil.la 162 $(top_builddir)/src/util/libgnunetutil.la