summaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index 84d4838b3..5ce504e44 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -156,7 +156,7 @@ test_mesh_api_SOURCES = \
test_mesh_api_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la \
$(top_builddir)/src/testing/libgnunettesting.la \
- $(top_builddir)/src/mesh/libgnunetmesh.la
+ $(top_builddir)/src/mesh/libgnunetmesh2.la
test_mesh_api_DEPENDENCIES = \
libgnunetmesh.la \
$(top_builddir)/src/util/libgnunetutil.la
@@ -175,7 +175,7 @@ test_mesh_local_1_SOURCES = \
test_mesh_local_1_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la \
$(top_builddir)/src/testing/libgnunettesting.la \
- $(top_builddir)/src/mesh/libgnunetmesh.la
+ $(top_builddir)/src/mesh/libgnunetmesh2.la
test_mesh_local_1_DEPENDENCIES = \
libgnunetmesh.la
@@ -184,7 +184,7 @@ test_mesh_local_2_SOURCES = \
test_mesh_local_2_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la \
$(top_builddir)/src/testing/libgnunettesting.la \
- $(top_builddir)/src/mesh/libgnunetmesh.la
+ $(top_builddir)/src/mesh/libgnunetmesh2.la
test_mesh_local_2_DEPENDENCIES = \
libgnunetmesh.la