aboutsummaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index 84d4838b3..5ce504e44 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -156,7 +156,7 @@ test_mesh_api_SOURCES = \
156test_mesh_api_LDADD = \ 156test_mesh_api_LDADD = \
157 $(top_builddir)/src/util/libgnunetutil.la \ 157 $(top_builddir)/src/util/libgnunetutil.la \
158 $(top_builddir)/src/testing/libgnunettesting.la \ 158 $(top_builddir)/src/testing/libgnunettesting.la \
159 $(top_builddir)/src/mesh/libgnunetmesh.la 159 $(top_builddir)/src/mesh/libgnunetmesh2.la
160test_mesh_api_DEPENDENCIES = \ 160test_mesh_api_DEPENDENCIES = \
161 libgnunetmesh.la \ 161 libgnunetmesh.la \
162 $(top_builddir)/src/util/libgnunetutil.la 162 $(top_builddir)/src/util/libgnunetutil.la
@@ -175,7 +175,7 @@ test_mesh_local_1_SOURCES = \
175test_mesh_local_1_LDADD = \ 175test_mesh_local_1_LDADD = \
176 $(top_builddir)/src/util/libgnunetutil.la \ 176 $(top_builddir)/src/util/libgnunetutil.la \
177 $(top_builddir)/src/testing/libgnunettesting.la \ 177 $(top_builddir)/src/testing/libgnunettesting.la \
178 $(top_builddir)/src/mesh/libgnunetmesh.la 178 $(top_builddir)/src/mesh/libgnunetmesh2.la
179test_mesh_local_1_DEPENDENCIES = \ 179test_mesh_local_1_DEPENDENCIES = \
180 libgnunetmesh.la 180 libgnunetmesh.la
181 181
@@ -184,7 +184,7 @@ test_mesh_local_2_SOURCES = \
184test_mesh_local_2_LDADD = \ 184test_mesh_local_2_LDADD = \
185 $(top_builddir)/src/util/libgnunetutil.la \ 185 $(top_builddir)/src/util/libgnunetutil.la \
186 $(top_builddir)/src/testing/libgnunettesting.la \ 186 $(top_builddir)/src/testing/libgnunettesting.la \
187 $(top_builddir)/src/mesh/libgnunetmesh.la 187 $(top_builddir)/src/mesh/libgnunetmesh2.la
188test_mesh_local_2_DEPENDENCIES = \ 188test_mesh_local_2_DEPENDENCIES = \
189 libgnunetmesh.la 189 libgnunetmesh.la
190 190