aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am11
1 files changed, 0 insertions, 11 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 2441b864a..51708dd67 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -39,7 +39,6 @@ if HAVE_SQLITE
39SQLITE_PLUGIN = libgnunet_plugin_namestore_sqlite.la 39SQLITE_PLUGIN = libgnunet_plugin_namestore_sqlite.la
40SQLITE_TESTS = test_plugin_namestore_sqlite \ 40SQLITE_TESTS = test_plugin_namestore_sqlite \
41 test_namestore_api_store_sqlite \ 41 test_namestore_api_store_sqlite \
42 test_namestore_api_store_locking_sqlite \
43 test_namestore_api_store_update_sqlite \ 42 test_namestore_api_store_update_sqlite \
44 test_namestore_api_zone_iteration_sqlite \ 43 test_namestore_api_zone_iteration_sqlite \
45 test_namestore_api_remove_sqlite \ 44 test_namestore_api_remove_sqlite \
@@ -250,16 +249,6 @@ test_namestore_api_store_sqlite_LDADD = \
250 $(top_builddir)/src/identity/libgnunetidentity.la \ 249 $(top_builddir)/src/identity/libgnunetidentity.la \
251 libgnunetnamestore.la 250 libgnunetnamestore.la
252 251
253test_namestore_api_store_locking_sqlite_SOURCES = \
254 test_namestore_api_store_locking.c
255test_namestore_api_store_locking_sqlite_LDADD = \
256 $(top_builddir)/src/testing/libgnunettesting.la \
257 $(top_builddir)/src/util/libgnunetutil.la \
258 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
259 $(top_builddir)/src/identity/libgnunetidentity.la \
260 libgnunetnamestore.la
261
262
263test_namestore_api_store_postgres_SOURCES = \ 252test_namestore_api_store_postgres_SOURCES = \
264 test_namestore_api_store.c 253 test_namestore_api_store.c
265test_namestore_api_store_postgres_LDADD = \ 254test_namestore_api_store_postgres_LDADD = \