aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am21
1 files changed, 11 insertions, 10 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 7784f2b5b..3c719a451 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -43,16 +43,16 @@ if HAVE_TESTING
43TESTING_TESTS = \ 43TESTING_TESTS = \
44 test_namestore_api \ 44 test_namestore_api \
45 test_namestore_api_remove 45 test_namestore_api_remove
46 #test_namestore_api_lookup \ 46#test_namestore_api_lookup
47 #test_namestore_api_lookup_specific_type \ 47#test_namestore_api_lookup_specific_type
48 #test_namestore_api_create \ 48#test_namestore_api_create
49 #test_namestore_api_create_update \ 49#test_namestore_api_create_update
50 #test_namestore_api_remove_not_existing_record \ 50#test_namestore_api_remove_not_existing_record
51 #test_namestore_api_zone_to_name \ 51#test_namestore_api_zone_to_name
52 #test_namestore_api_monitoring \ 52#test_namestore_api_monitoring
53 #test_namestore_api_zone_iteration \ 53#test_namestore_api_zone_iteration
54 #test_namestore_api_zone_iteration_specific_zone \ 54#test_namestore_api_zone_iteration_specific_zone
55 #test_namestore_api_zone_iteration_stop 55#test_namestore_api_zone_iteration_stop
56endif 56endif
57 57
58if HAVE_SQLITE 58if HAVE_SQLITE
@@ -115,6 +115,7 @@ gnunet_namestore_fcfsd_SOURCES = \
115 gnunet-namestore-fcfsd.c 115 gnunet-namestore-fcfsd.c
116gnunet_namestore_fcfsd_LDADD = -lmicrohttpd \ 116gnunet_namestore_fcfsd_LDADD = -lmicrohttpd \
117 $(top_builddir)/src/util/libgnunetutil.la \ 117 $(top_builddir)/src/util/libgnunetutil.la \
118 $(top_builddir)/src/identity/libgnunetidentity.la \
118 $(top_builddir)/src/namestore/libgnunetnamestore.la \ 119 $(top_builddir)/src/namestore/libgnunetnamestore.la \
119 $(GN_LIBINTL) 120 $(GN_LIBINTL)
120gnunet_namestore_fcfsd_DEPENDENCIES = \ 121gnunet_namestore_fcfsd_DEPENDENCIES = \