aboutsummaryrefslogtreecommitdiff
path: root/src/nat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nat/Makefile.am')
-rw-r--r--src/nat/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/src/nat/Makefile.am b/src/nat/Makefile.am
index f0d5639a1..db104d194 100644
--- a/src/nat/Makefile.am
+++ b/src/nat/Makefile.am
@@ -1,13 +1,6 @@
1# This Makefile.am is in the public domain 1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include 2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3 3
4if MINGW
5 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols
6 NATBIN = gnunet-helper-nat-server gnunet-helper-nat-client
7 NATSERVER = gnunet-helper-nat-server-windows.c
8 NATCLIENT = gnunet-helper-nat-client-windows.c
9endif
10
11libexecdir= $(pkglibdir)/libexec/ 4libexecdir= $(pkglibdir)/libexec/
12 5
13pkgcfgdir= $(pkgdatadir)/config.d/ 6pkgcfgdir= $(pkgdatadir)/config.d/
@@ -45,7 +38,7 @@ gnunet_helper_nat_server_SOURCES = \
45 $(NATSERVER) 38 $(NATSERVER)
46 39
47gnunet_helper_nat_client_SOURCES = \ 40gnunet_helper_nat_client_SOURCES = \
48 $(NATCLIENT) 41 $(NATCLIENT)
49 42
50 43
51gnunet_nat_SOURCES = \ 44gnunet_nat_SOURCES = \