summaryrefslogtreecommitdiff
path: root/src/pt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/pt/Makefile.am')
-rw-r--r--src/pt/Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/src/pt/Makefile.am b/src/pt/Makefile.am
index 1d94a3429..09a68b779 100644
--- a/src/pt/Makefile.am
+++ b/src/pt/Makefile.am
@@ -1,10 +1,6 @@
1# This Makefile.am is in the public domain 1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include 2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3 3
4if MINGW
5 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols
6endif
7
8if USE_COVERAGE 4if USE_COVERAGE
9 AM_CFLAGS = --coverage -O0 5 AM_CFLAGS = --coverage -O0
10endif 6endif
@@ -46,13 +42,6 @@ if LINUX
46 test_gnunet_vpn-4_over \ 42 test_gnunet_vpn-4_over \
47 test_gns_vpn 43 test_gns_vpn
48endif 44endif
49if MINGW
50 VPN_TEST = \
51 test_gnunet_vpn-4_to_6 \
52 test_gnunet_vpn-6_to_4 \
53 test_gnunet_vpn-6_over \
54 test_gnunet_vpn-4_over
55endif
56else 45else
57if HAVE_LIBCURL 46if HAVE_LIBCURL
58LIB_GNURL=@LIBCURL@ 47LIB_GNURL=@LIBCURL@
@@ -65,13 +54,6 @@ if LINUX
65 test_gnunet_vpn-4_over \ 54 test_gnunet_vpn-4_over \
66 test_gns_vpn 55 test_gns_vpn
67endif 56endif
68if MINGW
69 VPN_TEST = \
70 test_gnunet_vpn-4_to_6 \
71 test_gnunet_vpn-6_to_4 \
72 test_gnunet_vpn-6_over \
73 test_gnunet_vpn-4_over
74endif
75endif 57endif
76endif 58endif
77 59