aboutsummaryrefslogtreecommitdiff
path: root/src/rest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/rest/Makefile.am')
-rw-r--r--src/rest/Makefile.am13
1 files changed, 0 insertions, 13 deletions
diff --git a/src/rest/Makefile.am b/src/rest/Makefile.am
index f87335152..6c23ad2a6 100644
--- a/src/rest/Makefile.am
+++ b/src/rest/Makefile.am
@@ -10,7 +10,6 @@ libexecdir= $(pkglibdir)/libexec/
10pkgcfg_DATA = \ 10pkgcfg_DATA = \
11 rest.conf 11 rest.conf
12 12
13
14if MINGW 13if MINGW
15 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols 14 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols
16endif 15endif
@@ -29,18 +28,6 @@ libexec_PROGRAMS = \
29EXTRA_DIST = \ 28EXTRA_DIST = \
30 rest.conf 29 rest.conf
31 30
32plugin_LTLIBRARIES = libgnunet_plugin_rest_copying.la
33
34libgnunet_plugin_rest_copying_la_SOURCES = \
35 plugin_rest_copying.c
36libgnunet_plugin_rest_copying_la_LIBADD = \
37 libgnunetrest.la \
38 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
39 $(LTLIBINTL) -lmicrohttpd
40libgnunet_plugin_rest_copying_la_LDFLAGS = \
41 $(GN_PLUGIN_LDFLAGS)
42
43
44gnunet_rest_server_SOURCES = \ 31gnunet_rest_server_SOURCES = \
45 gnunet-rest-server.c 32 gnunet-rest-server.c
46 33