aboutsummaryrefslogtreecommitdiff
path: root/src/scalarproduct/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/scalarproduct/Makefile.am')
-rw-r--r--src/scalarproduct/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/scalarproduct/Makefile.am b/src/scalarproduct/Makefile.am
index f3448725a..cf05e8377 100644
--- a/src/scalarproduct/Makefile.am
+++ b/src/scalarproduct/Makefile.am
@@ -63,6 +63,7 @@ gnunet_service_scalarproduct_ecc_alice_LDADD = \
63 $(top_builddir)/src/cadet/libgnunetcadet.la \ 63 $(top_builddir)/src/cadet/libgnunetcadet.la \
64 $(top_builddir)/src/seti/libgnunetseti.la \ 64 $(top_builddir)/src/seti/libgnunetseti.la \
65 $(LIBGCRYPT_LIBS) \ 65 $(LIBGCRYPT_LIBS) \
66 -lsodium \
66 -lgcrypt \ 67 -lgcrypt \
67 $(GN_LIBINTL) 68 $(GN_LIBINTL)
68 69
@@ -74,6 +75,7 @@ gnunet_service_scalarproduct_ecc_bob_LDADD = \
74 $(top_builddir)/src/cadet/libgnunetcadet.la \ 75 $(top_builddir)/src/cadet/libgnunetcadet.la \
75 $(top_builddir)/src/seti/libgnunetseti.la \ 76 $(top_builddir)/src/seti/libgnunetseti.la \
76 $(LIBGCRYPT_LIBS) \ 77 $(LIBGCRYPT_LIBS) \
78 -lsodium \
77 -lgcrypt \ 79 -lgcrypt \
78 $(GN_LIBINTL) 80 $(GN_LIBINTL)
79 81
@@ -111,4 +113,4 @@ test_ecc_scalarproduct_SOURCES = \
111 test_ecc_scalarproduct.c 113 test_ecc_scalarproduct.c
112test_ecc_scalarproduct_LDADD = \ 114test_ecc_scalarproduct_LDADD = \
113 $(top_builddir)/src/util/libgnunetutil.la \ 115 $(top_builddir)/src/util/libgnunetutil.la \
114 -lgcrypt 116 -lsodium