aboutsummaryrefslogtreecommitdiff
path: root/src/testbed/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testbed/Makefile.am')
-rw-r--r--src/testbed/Makefile.am11
1 files changed, 0 insertions, 11 deletions
diff --git a/src/testbed/Makefile.am b/src/testbed/Makefile.am
index b4b2cff97..5a221cd69 100644
--- a/src/testbed/Makefile.am
+++ b/src/testbed/Makefile.am
@@ -23,7 +23,6 @@ if HAVE_SQLITE
23endif 23endif
24 24
25libexec_PROGRAMS = \ 25libexec_PROGRAMS = \
26 gnunet-cmd \
27 gnunet-cmds-helper \ 26 gnunet-cmds-helper \
28 gnunet-service-testbed \ 27 gnunet-service-testbed \
29 gnunet-helper-testbed \ 28 gnunet-helper-testbed \
@@ -90,14 +89,6 @@ gnunet_helper_testbed_LDADD = $(XLIB) \
90 libgnunettestbed.la \ 89 libgnunettestbed.la \
91 $(LTLIBINTL) $(Z_LIBS) 90 $(LTLIBINTL) $(Z_LIBS)
92 91
93gnunet_cmd_SOURCES = \
94 gnunet-cmd.c
95gnunet_cmd_LDADD = $(XLIB) \
96 $(top_builddir)/src/util/libgnunetutil.la \
97 $(top_builddir)/src/testing/libgnunettesting.la \
98 libgnunettestbed.la \
99 $(LTLIBINTL) $(Z_LIBS)
100
101gnunet_cmds_helper_SOURCES = \ 92gnunet_cmds_helper_SOURCES = \
102 gnunet-cmds-helper.c 93 gnunet-cmds-helper.c
103gnunet_cmds_helper_LDADD = $(XLIB) \ 94gnunet_cmds_helper_LDADD = $(XLIB) \
@@ -138,8 +129,6 @@ libgnunettestbed_la_SOURCES = \
138 testbed_api_cmd_netjail_stop.c \ 129 testbed_api_cmd_netjail_stop.c \
139 testbed_api.c testbed_api.h testbed.h \ 130 testbed_api.c testbed_api.h testbed.h \
140 testbed_api_hosts.c testbed_api_hosts.h testbed_helper.h \ 131 testbed_api_hosts.c testbed_api_hosts.h testbed_helper.h \
141 testbed_api_cmd_controller.c \
142 testbed_api_cmd_peer.c \
143 testbed_api_operations.c testbed_api_operations.h \ 132 testbed_api_operations.c testbed_api_operations.h \
144 testbed_api_peers.c testbed_api_peers.h \ 133 testbed_api_peers.c testbed_api_peers.h \
145 testbed_api_services.c \ 134 testbed_api_services.c \