aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index b028e1ab1..4f1d8fe17 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -101,3 +101,13 @@ test_testing_sharedservices_LDADD = \
101 101
102EXTRA_DIST = \ 102EXTRA_DIST = \
103 test_testing_defaults.conf 103 test_testing_defaults.conf
104
105
106noinst_PROGRAMS = \
107 bindfail bindok
108
109bindok_SOURCES = bindok.c
110
111bindfail_SOURCES = bindfail.c
112bindfail_LDADD = $(top_builddir)/src/util/libgnunetutil.la
113