aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index c076028fe..4fd54ac88 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -595,7 +595,7 @@ check_PROGRAMS = \
595 $(HTTP_QUOTA_TEST) \ 595 $(HTTP_QUOTA_TEST) \
596 $(HTTPS_QUOTA_TEST) \ 596 $(HTTPS_QUOTA_TEST) \
597 $(WLAN_QUOTA_TEST) \ 597 $(WLAN_QUOTA_TEST) \
598 $(BT_QUOTA_TEST) 598 $(BT_QUOTA_TEST)
599if HAVE_GETOPT_BINARY 599if HAVE_GETOPT_BINARY
600check_PROGRAMS += \ 600check_PROGRAMS += \
601test_transport_api_slow_ats 601test_transport_api_slow_ats
@@ -664,8 +664,7 @@ TESTS = \
664 $(HTTP_API_TIMEOUT_TEST) \ 664 $(HTTP_API_TIMEOUT_TEST) \
665 $(HTTPS_API_TIMEOUT_TEST) \ 665 $(HTTPS_API_TIMEOUT_TEST) \
666 $(WLAN_TIMEOUT_TEST) \ 666 $(WLAN_TIMEOUT_TEST) \
667 $(BT_TIMEOUT_TEST) \ 667 $(BT_TIMEOUT_TEST)
668 test_communicator_unix
669if HAVE_GETOPT_BINARY 668if HAVE_GETOPT_BINARY
670TESTS += \ 669TESTS += \
671test_transport_api_slow_ats 670test_transport_api_slow_ats