aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index b690fa345..8221b7847 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -93,26 +93,6 @@ if LINUX
93 test_quota_compliance_wlan_asymmetric 93 test_quota_compliance_wlan_asymmetric
94endif 94endif
95 95
96if HAVE_SUDO
97SUDO_OR_DOAS_BINARY= $(SUDO_BINARY)
98else
99if HAVE_DOAS_BINARY
100SUDO_OR_DOAS_BINARY= $(DOAS_BINARY)
101endif
102endif
103
104if LINUX
105install-exec-hook:
106 chown root:root $(DESTDIR)$(libexecdir)/gnunet-helper-transport-wlan
107 chmod u+s $(DESTDIR)$(libexecdir)/gnunet-helper-transport-wlan
108if HAVE_LIBBLUETOOTH
109 chown root:root $(DESTDIR)$(libexecdir)/gnunet-helper-transport-bluetooth
110 chmod u+s $(DESTDIR)$(libexecdir)/gnunet-helper-transport-bluetooth
111endif
112else
113install-exec-hook:
114endif
115
116if LINUX 96if LINUX
117if HAVE_LIBBLUETOOTH 97if HAVE_LIBBLUETOOTH
118 BT_BIN = gnunet-helper-transport-bluetooth 98 BT_BIN = gnunet-helper-transport-bluetooth