aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 61b3bab7c..4ea3b58c4 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -556,7 +556,7 @@ libgnunet_plugin_transport_https_server_la_CFLAGS = \
556 556
557if HAVE_TESTING 557if HAVE_TESTING
558check_PROGRAMS = \ 558check_PROGRAMS = \
559 test_transport_api_cmd_simple_send \ 559 test_transport_simple_send \
560 test_transport_address_switch_tcp \ 560 test_transport_address_switch_tcp \
561 test_transport_testing_startstop \ 561 test_transport_testing_startstop \
562 test_transport_testing_restart \ 562 test_transport_testing_restart \
@@ -705,7 +705,7 @@ test_transport_api_slow_ats
705endif 705endif
706if HAVE_EXPERIMENTAL 706if HAVE_EXPERIMENTAL
707TESTS += \ 707TESTS += \
708 test_transport_api_cmd_simple_send \ 708 test_transport_simple_send \
709 test_transport_address_switch_udp \ 709 test_transport_address_switch_udp \
710 test_plugin_udp \ 710 test_plugin_udp \
711 test_transport_api_udp \ 711 test_transport_api_udp \
@@ -726,9 +726,9 @@ endif
726check_SCRIPTS= \ 726check_SCRIPTS= \
727 test_transport_simple_send.sh 727 test_transport_simple_send.sh
728 728
729test_transport_api_cmd_simple_send_SOURCES = \ 729test_transport_simple_send_SOURCES = \
730 test_transport_api_cmd_simple_send.c 730 test_transport_simple_send.c
731test_transport_api_cmd_simple_send_LDADD = \ 731test_transport_simple_send_LDADD = \
732 $(top_builddir)/src/testing/libgnunettesting.la \ 732 $(top_builddir)/src/testing/libgnunettesting.la \
733 $(top_builddir)/src/util/libgnunetutil.la \ 733 $(top_builddir)/src/util/libgnunetutil.la \
734 $(top_builddir)/src/testbed/libgnunettestbed.la \ 734 $(top_builddir)/src/testbed/libgnunettestbed.la \