aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 749550657..7beec3118 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -416,6 +416,9 @@ libgnunet_plugin_transport_https_server_la_CFLAGS = \
416 416
417if HAVE_TESTING 417if HAVE_TESTING
418check_PROGRAMS = \ 418check_PROGRAMS = \
419 test_transport_api_restart_2peers \
420 test_transport_address_switch_tcp \
421 test_transport_address_switch_udp \
419 test_transport_testing_startstop \ 422 test_transport_testing_startstop \
420 test_transport_testing_restart \ 423 test_transport_testing_restart \
421 test_transport_testing \ 424 test_transport_testing \
@@ -435,14 +438,11 @@ check_PROGRAMS = \
435 test_transport_api_bidirectional_connect \ 438 test_transport_api_bidirectional_connect \
436 test_transport_api_tcp \ 439 test_transport_api_tcp \
437 test_transport_api_restart_1peer \ 440 test_transport_api_restart_1peer \
438 test_transport_api_restart_2peers \
439 test_transport_api_timeout_tcp \ 441 test_transport_api_timeout_tcp \
440 test_transport_address_switch_tcp \
441 test_transport_api_limited_sockets_tcp \ 442 test_transport_api_limited_sockets_tcp \
442 test_transport_api_tcp_nat \ 443 test_transport_api_tcp_nat \
443 test_transport_api_udp \ 444 test_transport_api_udp \
444 test_transport_api_timeout_udp \ 445 test_transport_api_timeout_udp \
445 test_transport_address_switch_udp \
446 $(UNIX_PLUGIN_TEST) \ 446 $(UNIX_PLUGIN_TEST) \
447 $(UNIX_PLUGIN_TIMEOUT_TEST) \ 447 $(UNIX_PLUGIN_TIMEOUT_TEST) \
448 $(UNIX_API_ABSTRACT_TEST) \ 448 $(UNIX_API_ABSTRACT_TEST) \