aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 32075ee16..a539f3f25 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -128,11 +128,9 @@ noinst_PROGRAMS = \
128 $(WLAN_BIN_SENDER) \ 128 $(WLAN_BIN_SENDER) \
129 $(WLAN_BIN_RECEIVER) 129 $(WLAN_BIN_RECEIVER)
130 130
131if HAVE_TESTING
132TESTING_LIBS = \ 131TESTING_LIBS = \
133 libgnunettransporttesting.la \ 132 libgnunettransporttesting.la \
134 libgnunettransporttesting2.la 133 libgnunettransporttesting2.la
135endif
136 134
137lib_LTLIBRARIES = \ 135lib_LTLIBRARIES = \
138 libgnunettransport.la \ 136 libgnunettransport.la \
@@ -594,7 +592,6 @@ libgnunet_plugin_transport_https_server_la_LDFLAGS = \
594libgnunet_plugin_transport_https_server_la_CFLAGS = \ 592libgnunet_plugin_transport_https_server_la_CFLAGS = \
595 $(MHD_CFLAGS) $(AM_CFLAGS) -DBUILD_HTTPS 593 $(MHD_CFLAGS) $(AM_CFLAGS) -DBUILD_HTTPS
596 594
597if HAVE_TESTING
598check_PROGRAMS = \ 595check_PROGRAMS = \
599 test_transport_simple_send \ 596 test_transport_simple_send \
600 test_transport_simple_send_v2 \ 597 test_transport_simple_send_v2 \
@@ -682,7 +679,6 @@ check_PROGRAMS += \
682 test_communicator_backchannel-udp \ 679 test_communicator_backchannel-udp \
683 test_communicator_bidirect-tcp 680 test_communicator_bidirect-tcp
684endif 681endif
685endif
686 682
687if ENABLE_TEST_RUN 683if ENABLE_TEST_RUN
688AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH;unset XDG_DATA_HOME;unset XDG_CONFIG_HOME; 684AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH;unset XDG_DATA_HOME;unset XDG_CONFIG_HOME;