aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index d0db6b141..c6c02c6ed 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -149,6 +149,7 @@ endif
149 149
150lib_LTLIBRARIES = \ 150lib_LTLIBRARIES = \
151 libgnunettransport.la \ 151 libgnunettransport.la \
152 libgnunettransportcommunicator.la \
152 $(TESTING_LIBS) 153 $(TESTING_LIBS)
153 154
154libgnunettransporttesting_la_SOURCES = \ 155libgnunettransporttesting_la_SOURCES = \
@@ -187,6 +188,17 @@ libgnunettransport_la_LDFLAGS = \
187 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 188 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
188 -version-info 4:0:2 189 -version-info 4:0:2
189 190
191
192
193libgnunettransportcommunicator_la_SOURCES = \
194 transport_api2_communication.c
195libgnunettransportcommunicator_la_LIBADD = \
196 $(top_builddir)/src/util/libgnunetutil.la \
197 $(GN_LIBINTL)
198libgnunettransportcommunicator_la_LDFLAGS = \
199 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
200 -version-info 0:0:0
201
190libexec_PROGRAMS = \ 202libexec_PROGRAMS = \
191 $(WLAN_BIN) \ 203 $(WLAN_BIN) \
192 $(WLAN_BIN_DUMMY) \ 204 $(WLAN_BIN_DUMMY) \