aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index ec00bc917..69b05fb13 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -773,6 +773,8 @@ TESTS += \
773endif 773endif
774endif 774endif
775 775
776# Only test TNG if we run experimental
777if HAVE_EXPERIMENTAL
776check_SCRIPTS= \ 778check_SCRIPTS= \
777 test_transport_simple_send_string.sh \ 779 test_transport_simple_send_string.sh \
778 test_transport_simple_send.sh \ 780 test_transport_simple_send.sh \
@@ -780,6 +782,7 @@ check_SCRIPTS= \
780 test_transport_udp_backchannel.sh \ 782 test_transport_udp_backchannel.sh \
781 test_transport_simple_send_dv_circle.sh 783 test_transport_simple_send_dv_circle.sh
782 # test_transport_simple_send_dv_inverse.sh 784 # test_transport_simple_send_dv_inverse.sh
785endif
783 786
784test_transport_start_with_config_SOURCES = \ 787test_transport_start_with_config_SOURCES = \
785 test_transport_start_with_config.c 788 test_transport_start_with_config.c
@@ -1521,7 +1524,10 @@ test_transport_api_slow_ats_LDADD = \
1521 1524
1522 1525
1523EXTRA_DIST = \ 1526EXTRA_DIST = \
1524$(check_SCRIPTS) \ 1527test_transport_simple_send_string.sh \
1528test_transport_simple_send.sh \
1529test_transport_simple_send_broadcast.sh \
1530test_transport_udp_backchannel.sh \
1525gnunet-transport-certificate-creation.in \ 1531gnunet-transport-certificate-creation.in \
1526communicator-unix.conf \ 1532communicator-unix.conf \
1527test_plugin_hostkey \ 1533test_plugin_hostkey \