aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index ac855c25e..491006a42 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -90,6 +90,7 @@ libgnunetutil_la_SOURCES = \
90 getopt_helpers.c \ 90 getopt_helpers.c \
91 helper.c \ 91 helper.c \
92 load.c \ 92 load.c \
93 mq.c \
93 network.c \ 94 network.c \
94 os_installation.c \ 95 os_installation.c \
95 os_network.c \ 96 os_network.c \
@@ -230,6 +231,8 @@ check_PROGRAMS = \
230 test_connection_timeout \ 231 test_connection_timeout \
231 test_connection_timeout_no_connect \ 232 test_connection_timeout_no_connect \
232 test_connection_transmit_cancel \ 233 test_connection_transmit_cancel \
234 test_mq \
235 test_mq_client \
233 test_os_network \ 236 test_os_network \
234 test_os_priority \ 237 test_os_priority \
235 test_peer \ 238 test_peer \
@@ -416,6 +419,16 @@ test_connection_transmit_cancel_SOURCES = \
416test_connection_transmit_cancel_LDADD = \ 419test_connection_transmit_cancel_LDADD = \
417 $(top_builddir)/src/util/libgnunetutil.la 420 $(top_builddir)/src/util/libgnunetutil.la
418 421
422test_mq_SOURCES = \
423 test_mq.c
424test_mq_LDADD = \
425 $(top_builddir)/src/util/libgnunetutil.la
426
427test_mq_client_SOURCES = \
428 test_mq_client.c
429test_mq_client_LDADD = \
430 $(top_builddir)/src/util/libgnunetutil.la
431
419test_os_network_SOURCES = \ 432test_os_network_SOURCES = \
420 test_os_network.c 433 test_os_network.c
421test_os_network_LDADD = \ 434test_os_network_LDADD = \