aboutsummaryrefslogtreecommitdiff
path: root/src/main/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/main/Makefile.am')
-rw-r--r--src/main/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/main/Makefile.am b/src/main/Makefile.am
index 0605eef..a2de4b4 100644
--- a/src/main/Makefile.am
+++ b/src/main/Makefile.am
@@ -101,7 +101,9 @@ check_PROGRAMS = \
101 test_gzip \ 101 test_gzip \
102 test_bzip2 102 test_bzip2
103 103
104if ENABLE_TEST_RUN
104TESTS = $(check_PROGRAMS) 105TESTS = $(check_PROGRAMS)
106endif
105 107
106test_trivial_SOURCES = \ 108test_trivial_SOURCES = \
107 test_trivial.c 109 test_trivial.c