aboutsummaryrefslogtreecommitdiff
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index b3dd1de..5a29df3 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -94,6 +94,7 @@ plugin_LTLIBRARIES = \
94 libextractor_jpeg.la \ 94 libextractor_jpeg.la \
95 libextractor_man.la \ 95 libextractor_man.la \
96 libextractor_mime.la \ 96 libextractor_mime.la \
97 libextractor_mkv.la \
97 libextractor_mp3.la \ 98 libextractor_mp3.la \
98 $(mpeg) \ 99 $(mpeg) \
99 libextractor_nsf.la \ 100 libextractor_nsf.la \
@@ -240,6 +241,11 @@ libextractor_mime_la_SOURCES = \
240libextractor_mime_la_LDFLAGS = \ 241libextractor_mime_la_LDFLAGS = \
241 $(PLUGINFLAGS) 242 $(PLUGINFLAGS)
242 243
244libextractor_mkv_la_SOURCES = \
245 mkv_extractor.c
246libextractor_mkv_la_LDFLAGS = \
247 $(PLUGINFLAGS)
248
243libextractor_mp3_la_SOURCES = \ 249libextractor_mp3_la_SOURCES = \
244 mp3_extractor.c 250 mp3_extractor.c
245libextractor_mp3_la_LDFLAGS = \ 251libextractor_mp3_la_LDFLAGS = \