aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2007-06-13 22:09:08 +0000
committerChristian Grothoff <christian@grothoff.org>2007-06-13 22:09:08 +0000
commit53918b01dc591cc732312088712c54ef86386bbe (patch)
tree41b8fdc3674f1d9672fe325b7acbdbb8b3131da3 /src/daemon/Makefile.am
parent817a963a53ce67d3efbcf223df0bbe35299dc38e (diff)
downloadlibmicrohttpd-53918b01dc591cc732312088712c54ef86386bbe.tar.gz
libmicrohttpd-53918b01dc591cc732312088712c54ef86386bbe.zip
splitting testcase
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index f41d39ee..3928c131 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -19,7 +19,8 @@ libmicrohttpd_la_SOURCES = \
19if HAVE_CURL 19if HAVE_CURL
20 20
21check_PROGRAMS = \ 21check_PROGRAMS = \
22 daemontest 22 daemontest \
23 daemontest1
23 24
24TESTS = $(check_PROGRAMS) 25TESTS = $(check_PROGRAMS)
25 26
@@ -29,4 +30,10 @@ daemontest_LDADD = \
29 $(top_builddir)/src/daemon/libmicrohttpd.la \ 30 $(top_builddir)/src/daemon/libmicrohttpd.la \
30 @LIBCURL@ 31 @LIBCURL@
31 32
33daemontest1_SOURCES = \
34 daemontest1.c
35daemontest1_LDADD = \
36 $(top_builddir)/src/daemon/libmicrohttpd.la \
37 @LIBCURL@
38
32endif \ No newline at end of file 39endif \ No newline at end of file