aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 68d1e05f..2fbb59dd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2410,7 +2410,11 @@ AS_IF([test "$enable_curl" != "no"],
2410 enable_curl=no 2410 enable_curl=no
2411 ]) 2411 ])
2412]) 2412])
2413AM_CONDITIONAL([HAVE_CURL], [test "x$enable_curl" = "xyes"]) 2413AM_CONDITIONAL([RUN_LIBCURL_TESTS], [test "x$enable_curl" = "xyes"])
2414AS_IF([test "x$enable_curl" = "xyes"],
2415 [MSG_CURL="yes"],
2416 [MSG_CURL="no, many unit tests will not run"]
2417)
2414 2418
2415mhd_have_libmagic="no" 2419mhd_have_libmagic="no"
2416SAVE_LIBS="$LIBS" 2420SAVE_LIBS="$LIBS"
@@ -4247,10 +4251,6 @@ AS_UNSET([fin_lib_CPPFLAGS])
4247AS_UNSET([fin_lib_CFLAGS]) 4251AS_UNSET([fin_lib_CFLAGS])
4248AS_UNSET([fin_lib_LDFLAGS]) 4252AS_UNSET([fin_lib_LDFLAGS])
4249 4253
4250AS_IF([test "x$enable_curl" != "xyes"],
4251 [MSG_CURL="no, many unit tests will not run"],
4252 [MSG_CURL="yes"])
4253
4254AS_VAR_IF([os_is_windows], ["yes"], 4254AS_VAR_IF([os_is_windows], ["yes"],
4255 [os_ver_msg=" 4255 [os_ver_msg="
4256 Target W32 ver: ${mhd_w32_ver_msg}"], [AS_UNSET([[os_ver_msg]])]) 4256 Target W32 ver: ${mhd_w32_ver_msg}"], [AS_UNSET([[os_ver_msg]])])