aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index e02b2c7d..88292c88 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -35,7 +35,8 @@ check_PROGRAMS = \
35 daemontest_put \ 35 daemontest_put \
36 daemontest_get11 \ 36 daemontest_get11 \
37 daemontest_post11 \ 37 daemontest_post11 \
38 daemontest_put11 38 daemontest_put11 \
39 daemontest_long_header
39 40
40TESTS = $(check_PROGRAMS) 41TESTS = $(check_PROGRAMS)
41 42
@@ -74,11 +75,16 @@ daemontest_post11_LDADD = \
74 $(top_builddir)/src/daemon/libmicrohttpd.la \ 75 $(top_builddir)/src/daemon/libmicrohttpd.la \
75 @LIBCURL@ 76 @LIBCURL@
76 77
77
78daemontest_put11_SOURCES = \ 78daemontest_put11_SOURCES = \
79 daemontest_put.c 79 daemontest_put.c
80daemontest_put11_LDADD = \ 80daemontest_put11_LDADD = \
81 $(top_builddir)/src/daemon/libmicrohttpd.la \ 81 $(top_builddir)/src/daemon/libmicrohttpd.la \
82 @LIBCURL@ 82 @LIBCURL@
83 83
84daemontest_long_header_SOURCES = \
85 daemontest_long_header.c
86daemontest_long_header_LDADD = \
87 $(top_builddir)/src/daemon/libmicrohttpd.la \
88 @LIBCURL@
89
84endif \ No newline at end of file 90endif \ No newline at end of file