summaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index f41d39ee..3928c131 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -19,7 +19,8 @@ libmicrohttpd_la_SOURCES = \
if HAVE_CURL
check_PROGRAMS = \
- daemontest
+ daemontest \
+ daemontest1
TESTS = $(check_PROGRAMS)
@@ -29,4 +30,10 @@ daemontest_LDADD = \
$(top_builddir)/src/daemon/libmicrohttpd.la \
@LIBCURL@
+daemontest1_SOURCES = \
+ daemontest1.c
+daemontest1_LDADD = \
+ $(top_builddir)/src/daemon/libmicrohttpd.la \
+ @LIBCURL@
+
endif \ No newline at end of file