summaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index fb9b098e..892d0506 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -10,7 +10,10 @@ libmicrohttpd_la_LDFLAGS = \
# libmicrohttpd_la_LIBADD = \
# -lm
libmicrohttpd_la_SOURCES = \
- daemon.c
+ daemon.c \
+ internal.h \
+ response.c response.h \
+ session.c session.h
# No curl, not testcases
if HAVE_CURL