summaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index 30ec59f1..76e481a3 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -42,6 +42,7 @@ fileserver_example_LDADD = \
if HAVE_CURL
check_PROGRAMS = \
+ postprocessor_test \
daemontest \
daemontest_get \
daemontest_post \
@@ -66,6 +67,11 @@ daemontest_SOURCES = \
daemontest_LDADD = \
$(top_builddir)/src/daemon/libmicrohttpd.la
+postprocessor_test_SOURCES = \
+ postprocessor_test.c
+postprocessor_test_LDADD = \
+ $(top_builddir)/src/daemon/libmicrohttpd.la
+
daemontest_get_SOURCES = \
daemontest_get.c
daemontest_get_LDADD = \