aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index 88292c88..80a8d751 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -17,13 +17,18 @@ libmicrohttpd_la_SOURCES = \
17 17
18# example programs 18# example programs
19 19
20noinst_PROGRAMS = minimal_example 20noinst_PROGRAMS = minimal_example fileserver_example
21 21
22minimal_example_SOURCES = \ 22minimal_example_SOURCES = \
23 minimal_example.c 23 minimal_example.c
24minimal_example_LDADD = \ 24minimal_example_LDADD = \
25 $(top_builddir)/src/daemon/libmicrohttpd.la 25 $(top_builddir)/src/daemon/libmicrohttpd.la
26 26
27fileserver_example_SOURCES = \
28 fileserver_example.c
29fileserver_example_LDADD = \
30 $(top_builddir)/src/daemon/libmicrohttpd.la
31
27 32
28# No curl, no testcases 33# No curl, no testcases
29if HAVE_CURL 34if HAVE_CURL