aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/https/tls/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/https/tls/Makefile.am')
-rw-r--r--src/daemon/https/tls/Makefile.am44
1 files changed, 43 insertions, 1 deletions
diff --git a/src/daemon/https/tls/Makefile.am b/src/daemon/https/tls/Makefile.am
index b2e4f6f5..aa8a71a7 100644
--- a/src/daemon/https/tls/Makefile.am
+++ b/src/daemon/https/tls/Makefile.am
@@ -65,4 +65,46 @@ gnutls_supplemental.c \
65gnutls_ui.c \ 65gnutls_ui.c \
66gnutls_x509.c \ 66gnutls_x509.c \
67pkix_asn1_tab.c \ 67pkix_asn1_tab.c \
68x509_b64.c \ No newline at end of file 68x509_b64.c \
69auth_anon.h \
70auth_cert.h \
71auth_dh_common.h \
72debug.h \
73defines.h \
74ext_cert_type.h \
75ext_max_record.h \
76ext_oprfi.h \
77ext_server_name.h \
78gnutls_algorithms.h \
79gnutls_auth.h \
80gnutls_auth_int.h \
81gnutls_buffers.h \
82gnutls_cert.h \
83gnutls_cipher.h \
84gnutls_cipher_int.h \
85gnutls_compress.h \
86gnutls_compress_int.h \
87gnutls_constate.h \
88gnutls_datum.h \
89gnutls_dh.h \
90gnutls_errors.h \
91gnutls_extensions.h \
92gnutls_global.h \
93gnutls_handshake.h \
94gnutls_hash_int.h \
95gnutls_int.h \
96gnutls_kx.h \
97gnutls_mem.h \
98gnutls_mpi.h \
99gnutls_num.h \
100gnutls_pk.h \
101gnutls_record.h \
102gnutls_rsa_export.h \
103gnutls_session_pack.h \
104gnutls_sig.h \
105gnutls_state.h \
106gnutls_str.h \
107gnutls_supplemental.h \
108gnutls_x509.h \
109io_debug.h \
110x509_b64.h