aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index 5d5ed5bd..a27e5268 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -29,6 +29,7 @@ noinst_PROGRAMS += https_fileserver_example
29endif 29endif
30if HAVE_POSTPROCESSOR 30if HAVE_POSTPROCESSOR
31noinst_PROGRAMS += \ 31noinst_PROGRAMS += \
32 demo \
32 post_example 33 post_example
33endif 34endif
34 35
@@ -51,6 +52,11 @@ minimal_example_SOURCES = \
51minimal_example_LDADD = \ 52minimal_example_LDADD = \
52 $(top_builddir)/src/daemon/libmicrohttpd.la 53 $(top_builddir)/src/daemon/libmicrohttpd.la
53 54
55demo_SOURCES = \
56 demo.c
57demo_LDADD = \
58 $(top_builddir)/src/daemon/libmicrohttpd.la
59
54dual_stack_example_SOURCES = \ 60dual_stack_example_SOURCES = \
55 dual_stack_example.c 61 dual_stack_example.c
56dual_stack_example_LDADD = \ 62dual_stack_example_LDADD = \