aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index c42672ab..730b66a9 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -6,7 +6,6 @@ AM_CPPFLAGS = -I$(top_srcdir)/src/include
6 6
7noinst_PROGRAMS = \ 7noinst_PROGRAMS = \
8https_server_example \ 8https_server_example \
9https_echo_server_example \
10https_echo_client_example \ 9https_echo_client_example \
11minimal_example \ 10minimal_example \
12querystring_example \ 11querystring_example \
@@ -45,28 +44,3 @@ https_server_example_LDFLAGS = \
45 -L$(GNUTLS_LIB_PATH) \ 44 -L$(GNUTLS_LIB_PATH) \
46 -lgnutls 45 -lgnutls
47 46
48https_echo_server_example_CPPFLAGS = \
49 $(GNUTLS_CPPFLAGS) \
50 -I$(top_srcdir)/src/daemon \
51 -I$(top_srcdir)/src/include
52https_echo_server_example_SOURCES = \
53 https_echo_server_example.c
54https_echo_server_example_LDADD = \
55 $(top_builddir)/src/daemon/libmicrohttpd.la
56https_echo_server_example_LDFLAGS = \
57 -L$(GNUTLS_LIB_PATH) \
58 -lgnutls
59
60https_echo_client_example_CPPFLAGS = \
61 $(GNUTLS_CPPFLAGS) \
62 -I$(top_srcdir)/src/daemon \
63 -I$(top_srcdir)/src/include
64https_echo_client_example_SOURCES = \
65 https_echo_client_example.c
66https_echo_client_example_LDADD = \
67 $(top_builddir)/src/daemon/libmicrohttpd.la
68https_echo_client_example_LDFLAGS = \
69 -L$(GNUTLS_LIB_PATH) \
70 -lgnutls
71
72