aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index 4a02d2dc..070ccf94 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -25,6 +25,7 @@ endif
25 25
26# example programs 26# example programs
27noinst_PROGRAMS = \ 27noinst_PROGRAMS = \
28 benchmark \
28 minimal_example \ 29 minimal_example \
29 dual_stack_example \ 30 dual_stack_example \
30 minimal_example_comet \ 31 minimal_example_comet \
@@ -73,6 +74,11 @@ demo_LDADD = \
73 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 74 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
74 -lmagic 75 -lmagic
75 76
77benchmark_SOURCES = \
78 benchmark.c
79benchmark_LDADD = \
80 $(top_builddir)/src/microhttpd/libmicrohttpd.la
81
76dual_stack_example_SOURCES = \ 82dual_stack_example_SOURCES = \
77 dual_stack_example.c 83 dual_stack_example.c
78dual_stack_example_LDADD = \ 84dual_stack_example_LDADD = \