aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index 7ffddff5..5dcee4d2 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -39,7 +39,9 @@ EXTRA_DIST = msgs_i18n.c
39noinst_EXTRA_DIST = msgs_i18n.c 39noinst_EXTRA_DIST = msgs_i18n.c
40 40
41if ENABLE_HTTPS 41if ENABLE_HTTPS
42noinst_PROGRAMS += https_fileserver_example 42noinst_PROGRAMS += \
43 https_fileserver_example \
44 minimal_example_empty_tls
43endif 45endif
44if HAVE_POSTPROCESSOR 46if HAVE_POSTPROCESSOR
45noinst_PROGRAMS += \ 47noinst_PROGRAMS += \
@@ -89,6 +91,11 @@ minimal_example_empty_SOURCES = \
89minimal_example_empty_LDADD = \ 91minimal_example_empty_LDADD = \
90 $(top_builddir)/src/microhttpd/libmicrohttpd.la 92 $(top_builddir)/src/microhttpd/libmicrohttpd.la
91 93
94minimal_example_empty_tls_SOURCES = \
95 minimal_example_empty_tls.c
96minimal_example_empty_tls_LDADD = \
97 $(top_builddir)/src/microhttpd/libmicrohttpd.la
98
92upgrade_example_SOURCES = \ 99upgrade_example_SOURCES = \
93 upgrade_example.c 100 upgrade_example.c
94upgrade_example_CFLAGS = \ 101upgrade_example_CFLAGS = \