aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
new file mode 100644
index 00000000..fd515a56
--- /dev/null
+++ b/src/examples/Makefile.am
@@ -0,0 +1,18 @@
1SUBDIRS = .
2
3INCLUDES = -I$(top_srcdir)/src/include
4
5# example programs
6
7noinst_PROGRAMS = minimal_example fileserver_example
8
9minimal_example_SOURCES = \
10 minimal_example.c
11minimal_example_LDADD = \
12 $(top_builddir)/src/daemon/libmicrohttpd.la
13
14fileserver_example_SOURCES = \
15 fileserver_example.c
16fileserver_example_LDADD = \
17 $(top_builddir)/src/daemon/libmicrohttpd.la
18