aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index f934d6ad..7ffddff5 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -20,6 +20,7 @@ noinst_PROGRAMS = \
20 benchmark_https \ 20 benchmark_https \
21 chunked_example \ 21 chunked_example \
22 minimal_example \ 22 minimal_example \
23 minimal_example_empty \
23 dual_stack_example \ 24 dual_stack_example \
24 minimal_example_comet \ 25 minimal_example_comet \
25 querystring_example \ 26 querystring_example \
@@ -83,6 +84,11 @@ minimal_example_SOURCES = \
83minimal_example_LDADD = \ 84minimal_example_LDADD = \
84 $(top_builddir)/src/microhttpd/libmicrohttpd.la 85 $(top_builddir)/src/microhttpd/libmicrohttpd.la
85 86
87minimal_example_empty_SOURCES = \
88 minimal_example_empty.c
89minimal_example_empty_LDADD = \
90 $(top_builddir)/src/microhttpd/libmicrohttpd.la
91
86upgrade_example_SOURCES = \ 92upgrade_example_SOURCES = \
87 upgrade_example.c 93 upgrade_example.c
88upgrade_example_CFLAGS = \ 94upgrade_example_CFLAGS = \
@@ -216,4 +222,4 @@ http_chunked_compression_LDADD = \
216if HAVE_ZLIB 222if HAVE_ZLIB
217 http_compression_LDADD += -lz 223 http_compression_LDADD += -lz
218 http_chunked_compression_LDADD += -lz 224 http_chunked_compression_LDADD += -lz
219endif \ No newline at end of file 225endif