aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index 58f4b4aa..545a236a 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -29,6 +29,11 @@ noinst_PROGRAMS = \
29 fileserver_example_external_select \ 29 fileserver_example_external_select \
30 refuse_post_example 30 refuse_post_example
31 31
32if MHD_HAVE_EPOLL
33noinst_PROGRAMS += \
34 suspend_resume_epoll
35endif
36
32EXTRA_DIST = msgs_i18n.c 37EXTRA_DIST = msgs_i18n.c
33noinst_EXTRA_DIST = msgs_i18n.c 38noinst_EXTRA_DIST = msgs_i18n.c
34 39
@@ -123,6 +128,13 @@ benchmark_CPPFLAGS = \
123benchmark_LDADD = \ 128benchmark_LDADD = \
124 $(top_builddir)/src/microhttpd/libmicrohttpd.la 129 $(top_builddir)/src/microhttpd/libmicrohttpd.la
125 130
131suspend_resume_epoll_SOURCES = \
132 suspend_resume_epoll.c
133suspend_resume_epoll_CPPFLAGS = \
134 $(AM_CPPFLAGS) $(CPU_COUNT_DEF)
135suspend_resume_epoll_LDADD = \
136 $(top_builddir)/src/microhttpd/libmicrohttpd.la
137
126benchmark_https_SOURCES = \ 138benchmark_https_SOURCES = \
127 benchmark_https.c 139 benchmark_https.c
128benchmark_https_CPPFLAGS = \ 140benchmark_https_CPPFLAGS = \