aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index 0e211678..ba8e4307 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -25,12 +25,13 @@ noinst_PROGRAMS = \
25 minimal_example_comet \ 25 minimal_example_comet \
26 querystring_example \ 26 querystring_example \
27 timeout \ 27 timeout \
28 msgs_i18n \
29 fileserver_example \ 28 fileserver_example \
30 fileserver_example_dirs \ 29 fileserver_example_dirs \
31 fileserver_example_external_select \ 30 fileserver_example_external_select \
32 refuse_post_example 31 refuse_post_example
33 32
33EXTRA_DIST = msgs_i18n.c
34noinst_EXTRA_DIST = msgs_i18n.c
34 35
35if ENABLE_HTTPS 36if ENABLE_HTTPS
36noinst_PROGRAMS += https_fileserver_example 37noinst_PROGRAMS += https_fileserver_example
@@ -74,11 +75,6 @@ timeout_SOURCES = \
74timeout_LDADD = \ 75timeout_LDADD = \
75 $(top_builddir)/src/microhttpd/libmicrohttpd.la 76 $(top_builddir)/src/microhttpd/libmicrohttpd.la
76 77
77msgs_i18n_SOURCEs = \
78 msgs_i18n.c
79msgs_i18n_LDADD = \
80 $(top_builddir)/src/microhttpd/libmicrohttpd.la
81
82chunked_example_SOURCES = \ 78chunked_example_SOURCES = \
83 chunked_example.c 79 chunked_example.c
84chunked_example_LDADD = \ 80chunked_example_LDADD = \