summaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index fd515a56..4111fa1e 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -4,13 +4,18 @@ INCLUDES = -I$(top_srcdir)/src/include
# example programs
-noinst_PROGRAMS = minimal_example fileserver_example
+noinst_PROGRAMS = minimal_example querystring_example fileserver_example
minimal_example_SOURCES = \
minimal_example.c
minimal_example_LDADD = \
$(top_builddir)/src/daemon/libmicrohttpd.la
+querystring_example_SOURCES = \
+ querystring_example.c
+querystring_example_LDADD = \
+ $(top_builddir)/src/daemon/libmicrohttpd.la
+
fileserver_example_SOURCES = \
fileserver_example.c
fileserver_example_LDADD = \