summaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 5f6423b3..680201af 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -141,6 +141,7 @@ endif
check_PROGRAMS = \
+ unit_str_compare \
test_shutdown_select \
test_shutdown_poll \
test_daemon
@@ -205,3 +206,6 @@ test_shutdown_poll_CFLAGS = \
test_shutdown_poll_LDADD = \
$(PTHREAD_LIBS)
endif
+
+unit_str_compare_SOURCES = \
+ unit_str_test.c test_helpers.h mhd_str.c